Mediterranea Virtual Forum
Mediterranea Virtual Forum
Home | modifica profilo | registrati | nuove discussioni | utenti iscritti | utenti on-line | ricerca | NEW-HELP | RSS
Username:
Password:
Salva Password
Hai dimenticato la Password?

 Tutti i Forums
 Mediterranea Virtual - Area Tecnica
 Microsoft Flight Simulator (MSFS 2020)
 Nuvole sul parabrezza
 Nuova Discussione  Rispondi alla Discussione
 Stampa Documento
Autore Discussione Precedente Discussione Prossima Discussione  

MED269


Addetto Check-in

Italy
89 Messaggi

Lasciato il  - 09 Nov 2020 :  17:09:49  Mostra profilo  Rispondi con Citazione
Salve,
come da titolo, dall'ultimo aggiornamento, mi ritrovo sul parabrezza dei miei aerei, ed esattamente nella parte superiore, delle nuvole...girando la visuale le nuvole girano con essa. Premetto che il mio PC non è più idoneo a sopportare i game di next generation, ma fino all'aggiornamento, anche con FPS bassi il simulatore andava senza problemi...pensate che sia dovuto (oltre al pc scarso) a qualche impostazione grafica che dovrei fare ?

Roger
Amministratore




Italy
Messaggi: 11441

Lasciato il  - 10 Nov 2020 :  02:52:14  Mostra Profilo  Rispondi con Citazione
Riesci a postare un screen?


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED269
Addetto Check-in



Italy
Messaggi: 89

Lasciato il  - 11 Nov 2020 :  00:48:38  Mostra Profilo  Rispondi con Citazione
Ho appena scaricato un aggiornamento obbligatorio di MSFS 2020 di 1.31 Gb. E le nuvole sul parabrezza sono sparite...spero che non tornino più, in caso contrario ti posto uno screenshot


Modificato da - MED269 il 11 Nov 2020 00:49:04
Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 11441

Lasciato il  - 11 Nov 2020 :  14:24:36  Mostra Profilo  Rispondi con Citazione
Ottimo, probabilmente si era scombinato qualcosa nelle opzioni grafiche o nei driver video...


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED269
Addetto Check-in



Italy
Messaggi: 89

Lasciato il  - 19 Nov 2020 :  23:41:45  Mostra Profilo  Rispondi con Citazione
https://photos.app.goo.gl/yJyqX35o7JQkcymS9

Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 11441

Lasciato il  - 20 Nov 2020 :  05:03:29  Mostra Profilo  Rispondi con Citazione
E' veramente strano, penso sia un problema di driver. Che scheda video hai?
Prova a scaricare gli ultimi driver video facendo un installazione pulita.

@Giulio che te ne pare?


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

Giulio
Vice Amministratore




Lazio
Messaggi: 12545

Lasciato il  - 20 Nov 2020 :  05:49:00  Mostra Profilo  Visita Giulio's Homepage  Rispondi con Citazione
Sì, molto probabile abbia a che fare con la scheda video.

Quali sono le tue impostazioni grafiche in FS?

G.

Proud Member and founder of "The Medit Topa Club"
Vice Admin Forum - Master Captain Hub Roma

Hub Captain Sr. Aeroporto "L. Da Vinci"

Vai ad inizio pagina

MED269
Addetto Check-in



Italy
Messaggi: 89

Lasciato il  - 20 Nov 2020 :  13:56:11  Mostra Profilo  Rispondi con Citazione
premetto che il mio PC non è di ultima generazione, come scheda grafica ho un gtx750Ti e per le impostazioni lascio fare al pannello di controllo di geforce experience

Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 11441

Lasciato il  - 20 Nov 2020 :  15:48:38  Mostra Profilo  Rispondi con Citazione
E' sicuramente qualche impostazione che non va.... prova ad aggiornare i driver con gli ultimi disponibili e fagli fare una installazione pulita... c'è un flag apposta nell'installazione. sicuramente migliora qualcosa.


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED269
Addetto Check-in



Italy
Messaggi: 89

Lasciato il  - 20 Nov 2020 :  19:29:49  Mostra Profilo  Rispondi con Citazione
quote:
Originally posted by Roger

E' sicuramente qualche impostazione che non va.... prova ad aggiornare i driver con gli ultimi disponibili e fagli fare una installazione pulita... c'è un flag apposta nell'installazione. sicuramente migliora qualcosa.



ti riferisci ai driver scheda video ? a quale flag ti riferisci ? dovrei reinstallare nuovamente MSFS ? scusa ma non ho ben capito. grazie

Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 11441

Lasciato il  - 21 Nov 2020 :  08:56:33  Mostra Profilo  Rispondi con Citazione
No MSFS lascialo stare!!!!! Per carità!!!

Scarica gli ultimi driver da qui indicando bene il tuo modello di scheda video
https://www.nvidia.it/Download/index.aspx?lang=it

poi installi, dici di fare l'installazione personalizzata e ad un certo punto vedrai che ci sarà un flag "fai un installazione pulita", lo selezioni e vai avanti....


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED269
Addetto Check-in



Italy
Messaggi: 89

Lasciato il  - 21 Nov 2020 :  09:44:47  Mostra Profilo  Rispondi con Citazione
grazie, seguirò i tuoi consigli e ti farò sapere

Vai ad inizio pagina

MED269
Addetto Check-in



Italy
Messaggi: 89

Lasciato il  - 21 Nov 2020 :  10:30:27  Mostra Profilo  Rispondi con Citazione
Credevo d'aver risolto con il tuo aiuto, infatti si è avviato senza problemi ed ho potuto volare senza problemi, ma ahimè dopo 10 minuti di volo sono riapparse le nuvole e stavolta lampeggiavano....

Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 11441

Lasciato il  - 21 Nov 2020 :  12:08:45  Mostra Profilo  Rispondi con Citazione
beh se non altro qualcosa è cambiato
Cmq se all'inizio andava bene temo che sia proprio geforce experience che setta qualcosa che le provoca..... io infatti non lo uso perchè le modifiche che faccio le voglio sapere
Vedi un po' se c'è la possibilità di impedirgli di fare le modifiche alla grafica almeno su FS2020... sicuramente un modo c'è, altrimenti lo disinstalli e reinstalli i driver senza geforce experience (facendo sempre un installazione pulita)... tanto se poi non fosse quello il motivo lo puoi reinstallare di nuovo...



PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED269
Addetto Check-in



Italy
Messaggi: 89

Lasciato il  - 21 Nov 2020 :  13:40:35  Mostra Profilo  Rispondi con Citazione
Ok, ci provo

Vai ad inizio pagina
  Discussione Precedente Discussione Prossima Discussione  
 Nuova Discussione  Rispondi alla Discussione
 Stampa Documento
Vai a:
Mediterranea Virtual Forum - Ver. 3.4.04 - Implementata by Roger - Tradotta in italiano da Vergelli.it © Mediterranea Virtual 2007-2018 Ritorna ad inizio pagina
Pagina generata in 0.33". Powered By: Snitz Forums 2000 Version 3.4.03