Mediterranea Virtual Forum
Mediterranea Virtual Forum
Home | modifica profilo | registrati | nuove discussioni | utenti iscritti | utenti on-line | ricerca | NEW-HELP | RSS
Username:
Password:
Salva Password
Hai dimenticato la Password?

 Tutti i Forums
 Mediterranea Virtual - Forum Principale
 Mediterranea help Forum
 Global CTA in sciopero
 Nuova Discussione  Rispondi alla Discussione
 Stampa Documento
Autore Discussione Precedente Discussione Prossima Discussione  

MED1603
Matricola

8 Messaggi

Lasciato il  - 02 Sep 2022 :  19:59:38  Mostra profilo  Rispondi con Citazione
Salve!
Sto tentando in tutti i modi di aprire un nuovo volo nel global cta. Qualunque cosa io immetta nei campi, dopo aver premuto "Apri" la pagina si ricarica tale e quale mi ignora.
Specifico che questo accade sia in Firefox che in Edge e che ho provato in tutte le fasi di volo, dall'aereo cold and dark a subito dopo il decollo, sempre con Medacars attivo.
Qualcuno ha qualche idea di dove stia l'inghippo?
Intanto spero di finire CYYT/EKGG in meno di 4:59 anche se consumerò "un filino" di carburante in più che tanto paga la compagnia :)

Grazie

Roger
Amministratore




Italy
Messaggi: 12056

Lasciato il  - 03 Sep 2022 :  12:27:04  Mostra Profilo  Rispondi con Citazione
A volte succede che ci sia qualcosa di "appeso" che impedisce l'attivazione... magari riprova e fammi sapere, altrimenti facciamo un controllo più approfondito


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED1603
Matricola

Messaggi: 8

Lasciato il  - 03 Sep 2022 :  14:34:36  Mostra Profilo  Rispondi con Citazione
@Roger,

confermo che non ne vuole sentire. Come dici tu, probabilmente si è ritrovato in qualche stato da quale non riesce ad uscire.

Grazie

P.S. CYYT-EKGG fatto in 4:45, phew
Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 12056

Lasciato il  - 03 Sep 2022 :  17:20:16  Mostra Profilo  Rispondi con Citazione
ok, ho cancellato tutti i tuoi record presenti sul CTA, ora la situazione dovrebbe essere pulita...
fammi sapere


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina


adribar
Primo ufficiale


Italy
Messaggi: 856

Lasciato il  - 03 Sep 2022 :  17:22:05  Mostra Profilo  Rispondi con Citazione
Ieri sera ho utilizzato il Global CTA; non segnalo alcun inconveniente.


SSD1 1TB SSD2 1TB Wind10 64bit Intel Core i7-6700, CPU@4.00GHz, 16,0GB RAM, NVIDIA GeForce1080
Vai ad inizio pagina

MED1603
Matricola

Messaggi: 8

Lasciato il  - 21 Sep 2022 :  21:48:34  Mostra Profilo  Rispondi con Citazione
Il reset di Roger ha risolto il problema.
Intanto è partito, poi, in volo ha gstito correttamente il primo riporto (anche se ho dovuto fare un paio di giri in hold per raggiungere l'orario) e poi chiuso regolramente dopo l'atterraggio.

Grazie!
Vai ad inizio pagina
  Discussione Precedente Discussione Prossima Discussione  
 Nuova Discussione  Rispondi alla Discussione
 Stampa Documento
Vai a:
Mediterranea Virtual Forum - Ver. 3.4.04 - Implementata by Roger - Tradotta in italiano da Vergelli.it © Mediterranea Virtual 2007-2018 Ritorna ad inizio pagina
Pagina generata in 0.29". Powered By: Snitz Forums 2000 Version 3.4.03