Mediterranea Virtual Forum
Mediterranea Virtual Forum
Home | modifica profilo | registrati | nuove discussioni | utenti iscritti | utenti on-line | ricerca | NEW-HELP | RSS
Username:
Password:
Salva Password
Hai dimenticato la Password?

 Tutti i Forums
 Mediterranea Virtual - Area Tecnica
 Microsoft Flight Simulator (MSFS 2020)
 MEDACARS problemi con FSUIPC
 Nuova Discussione  Rispondi alla Discussione
 Stampa Documento
Autore Discussione Precedente Discussione Prossima Discussione  

MED269


Rampista

Italy
103 Messaggi

Lasciato il  - 18 Jan 2023 :  22:53:48  Mostra profilo  Rispondi con Citazione
Salve come da titolo,
da 2 giorni MEDacars non riconosce il mio MSFS2020.
che faccio ?

Roger
Amministratore




Italy
Messaggi: 12411

Lasciato il  - 19 Jan 2023 :  06:44:04  Mostra Profilo  Rispondi con Citazione
reinstalla FSUIPC


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED269
Rampista



Italy
Messaggi: 103

Lasciato il  - 19 Jan 2023 :  12:41:46  Mostra Profilo  Rispondi con Citazione
fatto, ma non riconosce msfs2020. Ho avviato Medacars con X-Plane11 e lo riconosce. Il problema solo con MSFS2020... non so pi che fare.

Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 12411

Lasciato il  - 20 Jan 2023 :  06:59:41  Mostra Profilo  Rispondi con Citazione
Senz'altro si incasinato FSUIPC

disinstallalo cancellando anche le cartelle e prova con questa versione

http://www.mediterraneavirtual.com/medgest3/MEDacars/dw/FSUIPC7.zip

lo lanci come eseguibile insieme a MSFS


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

MED269
Rampista



Italy
Messaggi: 103

Lasciato il  - 20 Jan 2023 :  13:36:13  Mostra Profilo  Rispondi con Citazione
Scaricando FSUIPC dal tuo link e seguendo il tuo consiglio, funziona tutto alla perfezione, grazie mille

Vai ad inizio pagina

richymd
Vice Hub Capt. LIRF




Messaggi: 1340

Lasciato il  - 02 Mar 2024 :  08:21:12  Mostra Profilo  Rispondi con Citazione
Effettuato il primo volo su MSFS dopo aver scaricato FSUIPC7 lite dal sito di MDA. TUTTO OK.
Ieri, con la stessa procedura, lancio FSUIPC7 e poi MDA....nulla di nulla, MDA non vede MSFS.


Modificato da - richymd il 02 Mar 2024 08:56:13
Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 12411

Lasciato il  - 02 Mar 2024 :  15:56:53  Mostra Profilo  Rispondi con Citazione
Lanciato come amministratore? Altrimenti ci sar qualcosa che lo blocca tipo antivirus, prova a disattivare tutto...


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

richymd
Vice Hub Capt. LIRF




Messaggi: 1340

Lasciato il  - 02 Mar 2024 :  16:58:52  Mostra Profilo  Rispondi con Citazione
Avvio sempre come amministratore e non ho antivirus (pc solo per MSFS)

Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 12411

Lasciato il  - 03 Mar 2024 :  07:31:50  Mostra Profilo  Rispondi con Citazione
L'eseguibile quello scaricato da questo link?
http://www.mediterraneavirtual.com/medgest3/MEDacars/dw/FSUIPC7.zip

prova a disattivare anche l'antivirus di Windows... strano perch non ha mai dato problemi a nessuno...


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

richymd
Vice Hub Capt. LIRF




Messaggi: 1340

Lasciato il  - 03 Mar 2024 :  10:24:02  Mostra Profilo  Rispondi con Citazione
Il file scaricato quello da te indicato.
OK nel tardo pomeriggio riprovo, magari reinstallo anche le librerie anche se, mi pare, che i due link scarichino gli stessi file.

Vai ad inizio pagina

Roger
Amministratore




Italy
Messaggi: 12411

Lasciato il  - 03 Mar 2024 :  16:35:16  Mostra Profilo  Rispondi con Citazione
Altrimenti prova con un'altra versione di FSUIPC, anche se quella finora stata quella che ha dato meno problemi.....


PC1: win10 PRO - i7-9700KF - 32Gb RAM DDR4 - RTX2080 8Gb
PC2: win7 ultimate - i72600 - GTX550Ti
Vai ad inizio pagina

richymd
Vice Hub Capt. LIRF




Messaggi: 1340

Lasciato il  - 04 Mar 2024 :  07:14:32  Mostra Profilo  Rispondi con Citazione
La cosa pi stupida...il collegamento sulla barra delle applicazioni lanciava MEDACARS senza amministratore.
Risolto e...si vola su MSFS.
Per lo stesso collegamento faceva partire senza problemi MDA su P3D, vabb mistero!


Modificato da - richymd il 04 Mar 2024 07:17:06
Vai ad inizio pagina
  Discussione Precedente Discussione Prossima Discussione  
 Nuova Discussione  Rispondi alla Discussione
 Stampa Documento
Vai a:
Mediterranea Virtual Forum - Ver. 3.4.04 - Implementata by Roger - Tradotta in italiano da Vergelli.it © Mediterranea Virtual 2007-2018 Ritorna ad inizio pagina
Pagina generata in 0.23". Powered By: Snitz Forums 2000 Version 3.4.03